Login and app operations disrupted

Incident Report for Gratheon Status

Resolved

This incident has been resolved.
Posted Oct 23, 2025 - 23:32 EEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2025 - 23:15 EEST

Investigating

Users experience trouble logging in or making changes due to degradation in graphql api router microservice
Posted Oct 23, 2025 - 17:00 EEST
This incident affected: Web-app, API (GraphQL), and Website.